INeedA - Help | Tutorials | More [Mega Thread]

  • You MUST read the Babiato Rules before making your first post otherwise you may get permanent warning points or a permanent Ban.

  • Our resources on Babiato Forum are CLEAN and SAFE. So you can use them for development and testing purposes. If your are on Windows and have an antivirus that alerts you about a possible infection: Know it's a false positive because all scripts are double checked by our experts. We advise you to add Babiato to trusted sites/sources or disable your antivirus momentarily while downloading a resource. "Enjoy your presence on Babiato"

Titan

Active member
Jul 2, 2020
146
195
43
ineeda.org
Hello good afternoon, a query because when I play it 5 to 7 times I get the videos error ":" fmt_stream_map 1 "
When seeing the direct link of drive in incognito I reached the limit, but when I saw it logged in I can see it.
Anyone have that problem and if they could fix it how?
I'm under the impression that it doesn't bypass restrictions on the videos, unfortunately there's nothing I can do about it
 

aljarreauam

New member
Apr 23, 2020
7
0
1
18
ashleyalban666.me
If you are using OpenLiteSpeed, dont worry about nginx!

API Codes - Google Drive Proxy Player 1.8





do the same sh1t with LoadBalancer

Note: you need to run pm2 before adding to OpenLiteSpeed
Code:
You don't have permission to view the code content. Log in or register now.
and
Code:
You don't have permission to view the code content. Log in or register now.
--name itu diisi apa ya mas? atau emang seperti itu?
 

alimohdabed

New member
Aug 22, 2020
11
0
1
Sri Lanka
Hello, plz tell me if i only isntall the script and use without any server setup, how its work if i take youtube url and enceypt it where the file is saved on my server or its stream from google and can i have backend to see how many url is created.
 

irabro1992

New member
Sep 22, 2020
15
2
3
it doesn't work for me :( no matter how many time i tried , it only show 404 not found.
i tried with /?login=admin. doesn't work.i used rdp which is running ubunto 18.4 &
this is rdp from digital ocean. i used xyz domain. can someone help me please ?
at first , i connect my rdp with MobaXterm.then i copied all content from source-panel to root.
then i copied loadbalancers & proxystream zip to root. then i start the installation.but the outcome is the same.
404 NOT FOUND.i am using xyz domain. is that why ? someone help me please
 

Titan

Active member
Jul 2, 2020
146
195
43
ineeda.org
This script using VPS CPU 100% for 40 views so how can fix this issue?
Get a better VPS would probably suffice, I couldn't tell you what you need though maybe someone else can help with suggested specs, I currently use kimsufi dedicated older hardware but all the same
 

Michael16

Member
Banned User
Aug 28, 2020
32
7
8
Get a better VPS would probably suffice, I couldn't tell you what you need though maybe someone else can help with suggested specs, I currently use kimsufi dedicated older hardware but all the same
Thank you for your advice brother
 

ZenkyNemesis

New member
Oct 6, 2019
20
0
1
Apologies other than this specific script I've never used nginx or ubuntu I usually use centos7 with apache so I'm not too sure the issue based on the information provided.
The download link can no longer be downloaded, please fix it
 

Titan

Active member
Jul 2, 2020
146
195
43
ineeda.org
The download link can no longer be downloaded, please fix it
Tonight :)

on line where?? and what the code?? only //(link ads)?
You'll have to build your own pop up elements or modal box for the advertisement but I usually do it from bottom line.

I'll be redoing most of the tutorials tonight too and renaming the thread as I'm no longer pursuing INeedA I will continue to provide downloads and support though :)
 
Last edited:

lkb123

New member
May 8, 2020
7
3
3
It's working!
And I want to add another node. No instructions found.
We just uploaded one LoadBalancer.zip, right? And in
Nginx configuration

Code:
You don't have permission to view the code content. Log in or register now.
 

Titan

Active member
Jul 2, 2020
146
195
43
ineeda.org
It's working!
And I want to add another node. No instructions found.
We just uploaded one LoadBalancer.zip, right? And in
Nginx configuration

Code:
You don't have permission to view the code content. Log in or register now.
Glad this worked however it's mostly out of date I'll be remaking this soon with working links and new scripts etc.
 

ChainofChaos

Active member
May 5, 2020
120
37
28
Glad this worked however it's mostly out of date I'll be remaking this soon with working links and new scripts etc.
Thanks but I think that's gonna be hard since google now constantly updates their system to avoid these things. Just like the google drive player script it worked at first but after a month it got limited.
 

yusra123

New member
Jun 14, 2020
26
3
3
Hello
Could you help me by loadbalancer settings on the aapanel
I can't find a place to add this code



nano /etc/ngnix/ngnix.conf
The following section between lines 57 and 63 will be changes to be careful.

line 61 and 62 change to

Code:
#include /etc/nginx/conf.d/.conf;
#include /etc/nginx/sites-enabled/
;
now on line 60 enter the following:

Code:
upstream LoadBalancer {
server 127.0.0.1:6666;
}
upstream ProxyStream {
server 127.0.0.1:6868;
}

server {
listen 80;
server_name proxy.yourdomain.com;

location / {
proxy_pass http://LoadBalancer;
proxy_http_version 1.1;
proxy_send_timeout 600;
proxy_read_timeout 600;
proxy_set_header Upgrade $http_upgrade;
proxy_set_header Connection 'upgrade';
proxy_set_header Host $host;
proxy_cache_bypass $http_upgrade;
}
}

server {
listen 80;
server_name sv1.yourdomain.com;

location / {
proxy_pass http://ProxyStream;
proxy_http_version 1.1;
proxy_send_timeout 600;
proxy_read_timeout 600;
proxy_set_header Upgrade $http_upgrade;
proxy_set_header Connection 'upgrade';
proxy_set_header Host $host;
proxy_cache_bypass $http_upgrade;
}
}
change line 70 to the following:

Code:
server_name proxy. INSERT YOUR DOMAIN WITH NO TRAILING /;
change line 86 to the following:

Code:
server_name sv1. INSERT YOUR DOMAIN WITH NO TRAILING /;
and that's it Proxy and Load Balancer are now sorted, you just need to run the following commands to reboot NGINX and Start them.




Thank you
 

Titan

Active member
Jul 2, 2020
146
195
43
ineeda.org
Hello
Could you help me by loadbalancer settings on the aapanel
I can't find a place to add this code



nano /etc/ngnix/ngnix.conf
The following section between lines 57 and 63 will be changes to be careful.

line 61 and 62 change to

Code:
#include /etc/nginx/conf.d/.conf;
#include /etc/nginx/sites-enabled/
;
now on line 60 enter the following:

Code:
upstream LoadBalancer {
server 127.0.0.1:6666;
}
upstream ProxyStream {
server 127.0.0.1:6868;
}

server {
listen 80;
server_name proxy.yourdomain.com;

location / {
proxy_pass http://LoadBalancer;
proxy_http_version 1.1;
proxy_send_timeout 600;
proxy_read_timeout 600;
proxy_set_header Upgrade $http_upgrade;
proxy_set_header Connection 'upgrade';
proxy_set_header Host $host;
proxy_cache_bypass $http_upgrade;
}
}

server {
listen 80;
server_name sv1.yourdomain.com;

location / {
proxy_pass http://ProxyStream;
proxy_http_version 1.1;
proxy_send_timeout 600;
proxy_read_timeout 600;
proxy_set_header Upgrade $http_upgrade;
proxy_set_header Connection 'upgrade';
proxy_set_header Host $host;
proxy_cache_bypass $http_upgrade;
}
}
change line 70 to the following:

Code:
server_name proxy. INSERT YOUR DOMAIN WITH NO TRAILING /;
change line 86 to the following:

Code:
server_name sv1. INSERT YOUR DOMAIN WITH NO TRAILING /;
and that's it Proxy and Load Balancer are now sorted, you just need to run the following commands to reboot NGINX and Start them.




Thank you
Obviously I don't know why however please bare in mind that you need a separate VPS / Dedi to run the load balancer / proxy, there's no need for having any panel installed (virtualmin / aapanel etc etc)

Under the assumption you have the panel installed is to run your sites along side it which to my knowledge ain't possible and won't work.
 

yusra123

New member
Jun 14, 2020
26
3
3
Obviously I don't know why however please bare in mind that you need a separate VPS / Dedi to run the load balancer / proxy, there's no need for having any panel installed (virtualmin / aapanel etc etc)

Under the assumption you have the panel installed is to run your sites along side it which to my knowledge ain't possible and won't work.
Hi, thank you
I own a VPS from contabo
I am working on aapanel
Should I dispense with aapanel
Work to be done
 

Similar threads


Forum statistics

Threads
31,631
Messages
304,701
Members
90,438
Latest member
hjomalind