HELP Please!! Elementor not loading?

  • You MUST read the Babiato Rules before making your first post otherwise you may get permanent warning points or a permanent Ban.

  • Our resources on Babiato Forum are CLEAN and SAFE. So you can use them for development and testing purposes. If your are on Windows and have an antivirus that alerts you about a possible infection: Know it's a false positive because all scripts are double checked by our experts. We advise you to add Babiato to trusted sites/sources or disable your antivirus momentarily while downloading a resource. "Enjoy your presence on Babiato"

CoffeeSamurai

Member
Sep 24, 2020
63
68
18
HI,

Sorry to ask for help, but I am in over my head here.

I cannot add content to my WP site for some reason.
I get this error when trying to open and edit with posts/pages in Elementor:
"update failed. the response is not a valid json response"

I tried to change theme to default 20-20 theme.
Deactivated all plugins except elementor and elementor pro.
Changed browser.
Browser incognito mode.
Purging Cloudflare.
Tried resetting the permalinks.

If any of you have any ideas what the issue can be, please help me, as this is a huge problem for me and I cant seem to fix it on my own 😪

Thank you
 
Last edited:

CoffeeSamurai

Member
Sep 24, 2020
63
68
18
Give me the list of other plugins you are using along with Elementor Pro.
Amazon Link Engine
Anywhere Elementor
Auto Image Attributes From Filename With Bulk Updater
Classic Editor
Disable Right Click For WP
Fixed TOC
Google Analytics for WordPress by MonsterInsights
HD Quiz
Hide Featured Image
Hide My WP Lite
Imagify
instant.page
Lara's Google Analytics - Pro
PNG to JPG
Rank Math SEO
Site Kit by Google
Ultimate Addons for Elementor
Ultimate Nofollow
WP Rocket
WP Word Count
 

ELLIO7

Busy
Staff member
Moderator
Null Master
Trusted Uploader
Nov 27, 2019
2,003
2,679
113
120
USA
Amazon Link Engine
Anywhere Elementor
Auto Image Attributes From Filename With Bulk Updater
Classic Editor
Disable Right Click For WP
Fixed TOC
Google Analytics for WordPress by MonsterInsights
HD Quiz
Hide Featured Image
Hide My WP Lite
Imagify
instant.page
Lara's Google Analytics - Pro
PNG to JPG
Rank Math SEO
Site Kit by Google
Ultimate Addons for Elementor
Ultimate Nofollow
WP Rocket
WP Word Count
Ultimate Addons for Elementor
Anywhere Elementor
Disable Right Click For WP



I think these plugins may be holding you back. Try to deactivate them and load Elementor Pro Editor...
 

CoffeeSamurai

Member
Sep 24, 2020
63
68
18
Ultimate Addons for Elementor
Anywhere Elementor
Disable Right Click For WP



I think these plugins may be holding you back. Try to deactivate them and load Elementor Pro Editor...
This issue has only happeded today, and thes plugins have been installed for months.
Also tried to deactivate everything already. Nothing changed.

Will try deactivate only the ones you mention now, and see if something change..

Update.
Did nothing .
 
  • Sad
Reactions: ELLIO7

CoffeeSamurai

Member
Sep 24, 2020
63
68
18
Can you check the network tab and see which JSON is throwing the error?
Also, try using the default .htaccess and see if it creates a difference!
Code:
You don't have permission to view the code content. Log in or register now.
So after googling around and find out what the network tab is, and how to use it, I could see that the issue seems to be my free elementor plugin. Not sure why, since its installed through WP and .. Well its free, so automatically being updated and all hould be ok.
I added a screenshot, where its being shown that it has some issue.
 

videva

Member
Aug 25, 2020
75
43
18
So after googling around and find out what the network tab is, and how to use it, I could see that the issue seems to be my free elementor plugin. Not sure why, since its installed through WP and .. Well its free, so automatically being updated and all hould be ok.
I added a screenshot, where its being shown that it has some issue.
That unexpected token <, is a clue that the response was HTML instead of JSON.
maybe because The URL fetch doesn’t exist and the server returned an 404 page as HTML
- check the requested XHR in console dev and see the headers and the response
- try to clear cache, LiteSpeed and your Cloudflare
 

MrK

Active member
Jul 31, 2019
152
57
28
Argentina
Have you tried upgrading your PHP version? I remember that same thing happened to me once and that fixed it.
Hope it helps!
 

Similar threads


Forum statistics

Threads
31,939
Messages
309,009
Members
91,407
Latest member
deusclub